Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Vantsyan0
12.06.2022 02:39 •
Информатика
Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран
Ответ:
Dvorchnik8196
03.10.2020 03:26
Var
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Плиззззззззззззззззз
26.03.2022 16:23
Возможно неординарный вопрос,но все же.Как вам Смартфон XIAOMI Poco M3 128GОперационная система: Android 10Процессор: Qualcomm Snapdragon 662, 2000МГц, 8-ми ядерныйОбъем...
dasha1832
28.08.2021 13:03
ПОЖАЙЛУСТА !! На вході маємо числа (a i b). Задачею програми буде множити число a на 2 b разів, а потім вивести кінцевий результат....
ali0002
28.06.2020 22:24
Напишите программу на питоне: Вводим список b Сортируем его по возрастанию Ищем пропущенную цифру Выводим её Например: Ввод: 6 5 9 8 1 4 3 2 Вывод: 7...
danilgrekov20
06.02.2023 01:35
Скласти блок-схему для обчислення виразу (a+2*b)/(4*b-a) письмово! БУДЬ ЛАСКА...
Angel168Demon
13.06.2022 12:07
, с объяснением 1. Выберите наиболее точный вариант ответа, отражающий назначение электронных таблиц: Электронная таблица — это ... а) табличные данные, хранящиеся...
BWorld
06.07.2020 10:58
Задание Python 2_6: Найдите все трѐхзначные и четырѐхзначные числа Армстронга.Число Армстронга. Числом Армстронга считается натуральное число, сумма цифр которого,...
TheSiDo
07.02.2021 20:06
В программе записана команда Write (a:6:2). Запишите что означают цифры 6 и 2...
3224527
29.10.2020 14:51
Информатика PYTHON 2 задачи: 5 и 6...
sayyoraibragim
04.05.2021 00:14
Запишите определение оператора write(список)Информатика 8 класс ...
lampec1
04.02.2022 01:23
Напишите код Задание 1Cоздайте новый проект в Tinkercad Circuits. Добавьте пла-ту Arduino Uno и подключите 5 или больше светодиодов,кнопку и LCD-дисплей. Запрограммируйте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.