В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nevessomost
nevessomost
11.01.2021 16:36 •  Информатика

Написать программу на турбо вывести на экран сообщение, принадлежат ли оба действительных числа x и y сегменту [0; 20]

Ответ:
kriss200900
kriss200900
20.09.2020 08:21
Var
x, y: integer;
begin
//вводим x и y
readln(x);
readln(y);
//проверяем x
if (x >= 0) and (x<=20) then
   writeln('X принадлежит')
else
   writeln('X не принадлежит');
//проверяем y
if (y >= 0) and (y<=20) then
   writeln('Y принадлежит')
else   
writeln('Y не принадлежит');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?