В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lyda777
lyda777
16.01.2022 03:30 •  Информатика

Составить программу вывода всех положительных четных чисел из диапазона 1; 15.это турбо паскаль.

Ответ:
bibok3
bibok3
20.09.2020 06:48
Const   n=15;
var a,s:array [1..100] of integer;   
i,j:integer;
begin  
for i:=1 to n do begin 
a[i]:=random(15); 
write(a[i],' '); 
end; 
j:=1; 
writeln; 
writeln('Полученный массив'); 
for i:=1 to n do begin 
if (a[i] mod 2 = 0) and (a[i]>0) then begin 
inc(j); 
s[j]:=a[i]; 
write(s[j],' '); 
end;
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?