Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
2002КетринПирс2002
20.12.2020 15:33 •
Информатика
Составить программу ,которая щаполняет массив d[1..18]случайными целыми числами в диапазоне от -8 до 7,а затем четные числа увеличиваются на 5,а не четные уменьшаются на 1.
Ответ:
катя5088
20.09.2020 01:28
Вот что получилось (смотри скриншоты):
0,0
(0 оценок)
Популярные вопросы: Информатика
Помогитемне11111119
07.05.2023 02:24
исправить ошибки в коде в java public class Main { public static void main(String args[]) { int a = 4; if (a == 4) { System.out.println( Ohhh! So a is 4! ); int a...
MMalaya
12.02.2023 16:42
1) Укажите правильный порядок следования наименования уровней в модели OSI. Обозначения: S – сеансовый, N – сетевой, РН – физический, Р – представительный, D – канальный,...
Vladlenna
10.04.2020 08:52
Перевести в десятичную систему отселения 1) 1011011100(2) 2) 1350(8) 3) 2BF(16)...
oliver6no
11.11.2022 13:03
Чему равен 1 байт,1 мегабайт, 1 терабайт,1 петабайт,1 килобайт? НУЖНО...
NastyaKoryak
21.12.2020 01:24
Напишите программу, которая выводит подряд (без пробела) сначала ту строку, которая по алфавиту идёт раньше, а затем ту, что позже. на питоне!...
liudmilka19091982
19.01.2022 04:48
Достаточно ли видеопамяти объемом 124 Кбайт для работы монитора в режиме 560 * 480 и палитрой из 16 цветов?...
pra02
24.05.2023 07:13
1.Как называется единица измерения информации, равная 2^3 битам? 2. Сколько байт в 1 килобайте? 8 256 1024 1000 3. Кто разработал формулу для подсчёта количества...
evgen22regiooon
05.02.2020 15:09
Вася составляет 5- буквенную слова в которых есть только буквы К,Р,О,Т причём буква О используется в каждом слове ровно 1 раз. Каждая из других допустимых букв может...
Milykenon101
17.01.2023 13:48
1. Сколько бит содержится в 16,75 байтах? 2. Сколько бит содержится в 173,25 килобайтах? 3. Сколько терабайтов содержится в 6363 гигабайтах? 4. Сколько мегабайтов...
maanna24
12.03.2021 01:34
Напишите наибольшее целое число x, для которого истинно высказывание: (x - простое число) И (x ≤ 25)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?