Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
adele978645312
05.08.2020 17:28 •
Информатика
Решите в pascal 1. составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
Ответ:
ТинкиВинкиДанки
31.07.2020 12:52
Var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
рыжик59
03.11.2020 21:48
Определите тип данных переменной «а». а=4 ptint(type(a)...
rfbbfr
10.08.2022 07:58
Можно ответы 1. У чому полягає відмінність між друкованою та електронною публікацією?2. Які засоби необхідні для підготовки друкованого видання? Що належать до мінімальної конфігурації...
XxШКОЛЬНИКxX
11.12.2022 01:17
Вкомпьютер вводятся по очереди данные о росте n учащихся класса. определить средний рост учащихся в классе, используя функции расчета среднего. на языке c...
Leshik1997
14.11.2022 08:30
Характеристики: Intel Core i3-2310m CPU 2.10GHzОЗУ: 4ГБIntel HD 3000На какие характеристики можно обновить ноут...
разетка1234
28.01.2022 23:22
Sinx-tgx/cosx-1 и объясните если можно...
Данек44
28.01.2022 23:22
Подберите диагностический инструментарий культуры здорового образа жизни учащегося...
mariyaarif
28.01.2022 23:22
Описание произведения снежная королева без героев, автора ( для игры крокодил)...
asiraz03
28.01.2022 23:22
Написать сочинение на тему отбасы мүшелері на казахском 5-10 предложений...
denjis
28.01.2022 23:22
Чему равна сумма а+в+с, если а= 2010+880, в=а+350, с=в+350?...
sesol14
28.01.2022 23:22
Составить приложения со словами : речь,рожь,луч,молодёжь....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.