В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
notasmart
notasmart
30.05.2020 07:18 •  Информатика

Составить программу на языке паскаль даны а и b-возраст сестры и брата соответственно.зная возраст сестры и брата вывести фразу брат старше сестры или сестра старше или ровесники

Ответ:
lazyseal1488
lazyseal1488
03.10.2020 02:46
Var a, b:integer;
begin
readln (a, b);
if a>b then
writeln ('Сестра старше брата')
else
if a<b then
writeln ('Брат старше сестры')
else
writeln ('Они ровесники');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?