Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
BuMo1
10.07.2020 03:03 •
Информатика
По инфе составите программу для вычисления площади окружности в паскале (вводим радиус)
Ответ:
Margarita11mm
18.09.2020 21:16
Вычислим площадь КРУГА (площади окружности не существует :)))
См. скриншот.
А также результат работы этой программы
0,0
(0 оценок)
Популярные вопросы: Информатика
Darina0090
05.02.2021 10:24
Сноски. Урок 1 Определи Вид сноски, если она расположена в конце страницы.обычнаяСноскапростая сноскаконцевая СноскаКонечная Сноска...
ISZ2002
20.06.2021 02:14
Почему точка доступа не может отправлять пакет кому-то одному? ну или Почему точка доступа отправляет пакеты всем подключенным устройствам?...
мират3
19.02.2023 16:23
Переведите число 61 из десятичной в двоичную переведите число 1110011100 из двоичной в десятичную переведите число 81 из десятичной в восьмеричную переведите число 106 из восьмеричной...
arishkakorneva
22.12.2022 07:53
Написать сочинение на тему компьютер и его влияние на человека по информатике...
Cool4man
05.01.2023 20:56
Дано n = 10101011², м =ad16 найдите целое значение числа к, которое отвечает условно n...
Serega1418
22.04.2023 21:23
Решите ! 1. для записи текста использовался 200-символьный алфавит. каждая страница содержит 96 строк по 48 символов. какой объем информации содержат 1280 страниц текста? 2. текст...
оксана755
22.04.2023 21:23
Что такое електронна почта сообщение...
TOLKACHEV11
24.05.2021 06:17
1)С какой кнопки можно запустить демонстрацию слайдов на экране? 1) f4 2) f6 3) f5 4) f7...
Maguire
02.03.2023 18:15
ПЕРЕВЕДИТЕ ИЗ ПАСКАЛЯ В КУМИР program kar; const n=10; var a:array[1..n] of real; r:real; begin read(a[1],r); write(a[1]); for var i:=2 to n do begin a[i]:=a[i-1]+r; write( ,a[i]);...
artemmavericksmesrri
07.05.2020 00:41
Ряд чисел фибоначчи задается следующим образом: первые два числа равны 1 ( f 1 = f 2 = 1 ), а каждое следующее равно сумму двух предыдущих: f i = f i - 1 f i - 2 . напишите программу,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
См. скриншот.
А также результат работы этой программы