Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DaryaKovalkina
11.07.2021 20:20 •
Информатика
Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100. там должно быть еще until вроде
Ответ:
ХранительТьмы228
03.10.2020 02:38
Var i,s:integer;
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КатюшаМелихова
03.08.2021 05:02
Створіть код програми на Python яка підраховує кількість парних чисел з діапазону від 1 до n, де n - число, що вводиться користувачем...
Akmeyir
24.11.2022 15:44
Три сопротивления R1, R2 и R3 соединены параллельно. Найти сопротивление соединения на python...
arave1
21.04.2022 18:31
Задача1. Напечатать все трехзначные числа с разными цифрами. Задача 2. Вычислить значения функции y=4x 2 +3x+2 на промежутке от -10 до 10 ответ должен выглядеть так: -10 372 -9 299...
hdhsjs
18.10.2021 19:19
Что относится к простым типам данных 1) строка2) множество 3) символ 4) целое число 5) массив...
eliseenko941
17.12.2020 13:11
Определить модуль числа а) -2/3 б) 2,7 нужно! 20 б...
Rayana555
17.12.2020 13:11
Дан прямоугольный треугольник abc. один из катетов 12 см, а противолежащий угол 42 градуса. найдите угол, катет, гипотенузу....
masnikovau597
17.12.2020 13:11
Местоимения которые указывают на признаки изменяются по...
tanamakagonova
17.12.2020 13:11
Перечислите основные отличия бюджетного финансирования от государственного заказа (не менее 8). примеры функционирования системы государственного заказа для обеспечения государственных...
Pudge3228
17.12.2020 13:11
Скакой сказкой можно сравнить адыгскую сказку дочь и падчерица ?...
NomD123
17.12.2020 13:11
Перестрой предложения так, чтобы необособленные определения стали обособленными и наоборот. не забудь поставить, если необходимо, запятые. пример: «дворец, расположенный на берегу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.