В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vladimer96
vladimer96
07.04.2020 22:52 •  Информатика

Составить программу, вычисляющую среднее арифметическое первой и последней строки.

Ответ:
gennadih90
gennadih90
03.10.2020 02:33
Var ar:array[1..3] of integer;
i:integer;
r:real;
begin;
for i:=1 to 3 do
readln(ar[i]);
r:=(ar[1]+ar[3])/2;
writeln(r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?