В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Макслайв
Макслайв
20.09.2022 17:56 •  Информатика

Написать программу на языке pascal для вычисления y=1/cosx+ln|tg(x/2)|+(a+b(x))/(c+d(x))

Ответ:
buzovkina81
buzovkina81
03.10.2020 02:13
uses crt;
var
y,a,b,c,d: Integer;
x: real;
begin
clrscr;
write('x='); readln(x);
write('a='); readln(a); 
write('b='); readln(b); 
write('c='); readln(c); 
write('d='); readln(d); 
y:= 1 / cos(x) + ln(abs(tan(x / 2)) + (a + b *x) / (c + d *x));
write('y=',y:0:4);  
end;
readln
end.
Наверное так...
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?