В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zajcevaalisa
zajcevaalisa
15.05.2021 12:06 •  Информатика

Составьте программу позволяющую определить ли первая буква слова х и последняя буква слова у.(pascal abc.net)

Ответ:
m3rry1
m3rry1
13.08.2020 15:24
var
  x, y: string;
begin
  write('Введите слово X: ');
  readln(x);
  write('Введите слово Y: ');
  readln(y);
  if x[1] = y[length(y)] then writeln('Буквы совпадают.')
  else writeln('Буквы не совпадают.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?