Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
evafadeeva05
12.06.2020 18:08 •
Информатика
Написать в паскале программу, которая считает значение выражения x-1/x+x-2/+x-n/nx при заданных x и n
Ответ:
Виктория11618
18.09.2020 16:54
Var x,s,a:real; n,i:integer;
begin
write('x=');readln(x);
write('n=');readln(n);
s:=0;
for i:=1 to n do
begin
a:=-(x-i)/(i*x);
s:=s+a;
end;
writeln('s=',s:5:2);
end.
Пример:
x=1.5
n=10
s= 3.74
0,0
(0 оценок)
Популярные вопросы: Информатика
11maksim11
21.09.2020 19:17
Дано N целых чисел. Найти сумму чисел,которые делятся на 3...
GansikT
23.09.2021 11:45
Написать описание любой операционной системы, кроме OC Windows...
andreymarkov2090
02.12.2021 12:23
Эссе на тему робототехника по БЫСТР...
pavelniyazov
14.01.2020 11:32
Дан одномерный целочисленный массив. Необходимо “сжать” массив, удалив из него каждый второй элемент, а оставшиеся элементы заменить нулями. Провести тестирование программы...
dukto5555
23.07.2022 02:45
Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке[0; 200] и считает число двузначных чисел в массиве. в питоне...
Сяй
24.08.2022 10:28
Унас в стране планируется ввести 100- оценку. но оценивать потребуется по привычной шкале. будем считать, что оценка до 25-это двойка, от 26 до 50 - это тройка, от 51 до...
anastasiya249
30.08.2020 04:27
Решить два примера 7 класс...
dianos2002
27.02.2020 05:46
Привет всем можно фанетический разбор : низко боюсь кинутся эти слова отдельно...
volodchenko161
19.05.2021 21:32
Какие изменения произошли в промышленности в 17-18 век...
kasabyan2000
19.05.2021 21:32
Тот который используют в обряда на свадьбах похоронах и тд...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x=');readln(x);
write('n=');readln(n);
s:=0;
for i:=1 to n do
begin
a:=-(x-i)/(i*x);
s:=s+a;
end;
writeln('s=',s:5:2);
end.
Пример:
x=1.5
n=10
s= 3.74