Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
нюша306
14.09.2022 11:10 •
Информатика
Люди добрые и умные. написать программу, которая запрашивает ввод вещественного числа в переменную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234.
Ответ:
Morkovka911
18.09.2020 14:28
Var c:real
begin
readln(c);
c:=c*2;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinaboarskaa41
14.04.2020 20:14
Мощность алфавита равна 16. сколько кбайт памяти потребуется для сохранения 640 страниц текста, содержащего в среднем 1600 символа на каждой странице?...
12575
14.04.2020 20:14
Текст, содержащий 10 страниц (на каждой странице 32 строки по 64 символа в каждой) закодирован в 8-битной кодировке....
GanyaOle
14.04.2020 20:14
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 30 строки, в каждой строке 32символов. определите информационный объём статьи в одной из кодировок unicode,...
llovich
14.04.2020 20:14
Как называется адрес (сочетание цифр) компьютера который найти этот компьютер из любого участка сети?...
Adzhisay
14.04.2020 20:14
Какую аббревиатуру имеет протокол передачи гипер текстовых документов?...
josen337
10.04.2023 13:20
1 Что необходимо приготовить для обжима кабеля витая пара? 2 Опишите (кратко) последовательность действий, которую необходимо выполнить при обжиме кабеля витая пара.3 Каким устройством...
Руслик111111111
18.08.2021 09:33
Вдвумерном массиве 5×5 найти количество положительных элементов...
maryg14
14.06.2020 01:33
Компьютер, который подключается в сеть периодически, называется:...
55vitalik
25.08.2021 12:35
Во и задания 1. Что такое регулярный тип данных? Что такое массив? 2. Какие типы допустимы для индексов массива? 3. Как в Паскале трактуется многомерный массив? 4. Какие действия...
Людочка13
02.11.2020 15:58
Программу суммирования 10 последовательных натуральных чисел начиная с z...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(c);
c:=c*2;
writeln(c);
end.