Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ruslanalsibaev
05.10.2020 05:03 •
Информатика
Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . первое число=n, каждое следующее на k больше предыдущего. по двум числам n и k вывести первые 100 членов прогрессии
Ответ:
ftsvftsvftsv19
18.09.2020 13:55
Var n,k,i: integer;
begin
read(n,k);
for i := 1 to 100 do
write(n + k*(i-1),' ')
либо
for i := 1 to 100 do
begin
write(n,' ');
n := n + k
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tatyanachueva
21.03.2021 00:52
Решите уравнение(или что это вообще такое) по информатике по теме логики вообще ничего не понимаю...
LizaLongoo
21.12.2022 05:24
Почему тут ответ 100. у меня выходит 400 : ( 3....
romannikodov
21.02.2021 21:48
Найти квадрат чисел от 20 до 50 зайки, ! (60 )...
rih904507
15.11.2021 21:21
надо составить кроссворд окружающий мир как иерархическая система ♥️♥️♥️♥️♥️♥️...
evkapop
02.11.2022 06:28
Синформатикой . арифметические операции в паскаль....
Ka090907
01.06.2020 00:44
Из 7 миллиардов человек на земле сколько людею пользуются интернетом?...
milanapsh
25.07.2022 20:54
Сколько единиц в двоичной записи числа 8^4024-4^1605+2^1024-126^ - степень числаобъясните, , по-...
Roth999
02.11.2021 20:00
Реализовать на python дан список слов, и одно слово. список слов можно задать в любом виде: прочитать из файла (тогда нужно указать формат файла, или приложить его пример),...
mocalov555
07.03.2023 17:36
Напишите программу для решения квадратного уравнения (python 3)...
RitaAvakyan1
09.10.2020 23:50
Напишите программу для решения квадратного уравнения (pascalabc.net)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(n,k);
for i := 1 to 100 do
write(n + k*(i-1),' ')
либо
for i := 1 to 100 do
begin
write(n,' ');
n := n + k
end
end.