В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
влад2306
влад2306
16.05.2020 11:00 •  Информатика

Написать программу в которой ввести с клавиатуры 5 значений типа string. найти есть ли значения гимназия №2.если есть вывести соответствующий текст, в противном случае тоже вывести. 10б

Ответ:
ArtemDenisiuk
ArtemDenisiuk
18.09.2020 13:50
Var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
 begin;
  readln(s[i]);
  if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?