В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
miloft
miloft
16.05.2020 11:00 •  Информатика

Напишите программу на языке паскаль для решения следующей : известно, что пятачок собираясь на день рождения иа, собрал а цветов. придя на торжество он увидел, что вини принес цветов в два раза больше чем он, а сова на пять меньше чем вини. немного опоздавший кролик принес на 3 цветка меньше, чем пятачок и вини вместе взятые. сколько всего цветов принесли на день рождения иа вместе сова и кролик?

Ответ:
катя072
катя072
03.10.2020 01:52
{Всего получается A (Пятачок) + A*2 (Винни) + A*2 - 5 (Сова) + A + A*2 - 3 (Кролик) = A*8 - 8 = (A-1)*8 цветов}

var A, S: integer;
begin
read(a);
s := 8*(a-1);
write(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?