Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Валерия999111
09.07.2020 05:13 •
Информатика
Дан массив,все его элементы увеличить в два раза
Ответ:
kseniyarigil
03.10.2020 01:50
Var ar:array[1..10] of integer;
i:integer;
begin;
writeln('Введите массив');
for i:=1 to 10 do
begin;
readln(ar[i]);
ar[i]:=ar[i]*2;
end;
writeln('Final array:');
for i:=1 to 10 do
write(ar[i]:6);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aaaaaaaahhh
30.11.2021 13:47
1. В чем смысл авторского права? 2. Насколько важно использование защищённых авторским правом произведений в сети Интернет?3. Каковы проблемы защиты авторских прав в...
natazhukova95
26.07.2021 04:19
Кто-нибудь может скинуть скрипт падения снежинок на си или си++...
чинка2
11.04.2023 13:44
Запишите число -90 в 8-разрядном формате в дополнительном коде....
dariagolubeva
27.06.2022 22:41
Напишите программу, вычисляющую частное от деления двух целых неотрицательных чисел. входные данные дано два числа, длина каждого не превосходит 250 знаков, каждое число...
zhahbota
16.02.2020 11:54
Какой цвет определяется цепочкой (0,1,1) в модели RGB?Выбери верный ответчерныйбелыйпурпурныйкрасныйжелтыйзеленыйголубойсиний...
альбина350
05.07.2022 14:27
Выполните арифметические действия и запишите результат в двоичной, восьмиричной, десятиричной и шестнадцатиричной системах счисления ...
katyavoloshina1
07.11.2021 20:54
Что общего у искусства с другими областями культуры...
sanimatronic
07.11.2021 20:54
Запишите слова по группам: а) общеупотребительные слова; б) ограниченные в употреблении ( диалектные и профессиональные ). книга, быстрина, словарь, ведро, мешать, знаменатель,...
Brodyga007
07.11.2021 20:54
Образовать словосочетание по схемам какой? что? какое? что? какая? кто? какие? кто? какая? что? какие? что?...
ruslan2003185
07.11.2021 20:54
Является ли равенство тождеством и почему? 7а+2аb+7b=2ba+7(b+a)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin;
writeln('Введите массив');
for i:=1 to 10 do
begin;
readln(ar[i]);
ar[i]:=ar[i]*2;
end;
writeln('Final array:');
for i:=1 to 10 do
write(ar[i]:6);
end.