Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Andriy1208
19.11.2020 01:16 •
Информатика
Составьте программу которая заполняет массив b[1..16]случайными целыми числами в диапозоне от -10 до 20 и определяет колличество чисел кратных 5 и их
Ответ:
Artemmmmhdjm
18.09.2020 11:06
Var
B:array[1..16] of integer;
k, i: integer;
begin
for i:=1 to n do begin
a[i]:=random(-10,20);
if (a[i] mod 5)=0 then begin
writeln(a[i]); writeln(i); end; end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SEMKA22444
14.03.2020 18:06
Зачем нужны устройство вводаи вывода...
ekicinurzulal
26.08.2021 04:10
Установи соответствие с видом информации: мягкий —...
yoongiswag
26.08.2021 04:10
Изображение на экране монитора готового к работе компьютера называется...
angelikasolnce
02.07.2022 01:57
Главное достоинство векторных изображений. в одно-два слова...
dfytr88
13.05.2020 00:05
Пакет программ управляющих работой компьютера и обеспечивающий взаимодействие между человеком и компьютером называется а оперативная система б панель задач в прикладные...
13SCHOOL13
29.05.2021 19:53
Отношение васили 3 со священной римской империи...
altemirovap0cn54
29.05.2021 19:53
Решить умоляюумоляю! надо! колхоз продал государству 264,5 тонн мяса. это составляет 115% плана поставок мяса. каков план поставки мяса у этого колхоза? с решением...
слар
29.05.2021 19:53
Какие тематические карты необходимы для характеристики положения страны?...
kiraflower
29.05.2021 19:53
Решите 1.(3x-4)(5+a)= 2.(a+2)(a-3)= 3.(8-x)(x в квадрате +3)=...
Ученик1090230147
29.05.2021 19:53
Как решить пример(24*7-377: 29)*(2378: 58-38)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
B:array[1..16] of integer;
k, i: integer;
begin
for i:=1 to n do begin
a[i]:=random(-10,20);
if (a[i] mod 5)=0 then begin
writeln(a[i]); writeln(i); end; end;
end.