Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
natalia27347
01.09.2022 14:46 •
Информатика
Паскаль напишите программу для нахождения всех собственных делителей целого числа n ( т.е. всех чисел , меньших n , на которые оно делится).
Ответ:
lilyaepifanova
07.09.2020 10:29
Var n,i:integer;
begin;
readln(n);
for i:=1 to n-1 do
if n mod i=0 then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nina1211065
01.02.2021 03:15
Ты планируешь создание программы, в которой при вводе двух чисел выводится их сумма. Какие компоненты тебе будет нужно расположить на форме?...
Yana20056578910
19.11.2020 01:31
Не сложно но подумать надо. даны три точки заданные трехмерными векторами, они являются вершинами квадрата, найти четвертую вершину...
Elvira2018
07.05.2020 13:32
Нужно перевести число 447 в двоичный !...
WiTeKHasky
07.05.2020 13:32
Когда мы переписываемся часто используем цифры. дано предложение на .языке найти все цифры которые встречаются в этом...
андрейиванович
16.08.2022 04:05
11. объем видеопамяти составляет 62,5 мбайт. графический дисплей работает в режиме 320*400 пикселей. какое максимальное количество цветов может содержать палитра?...
Лера1369999
13.05.2022 18:33
Дана блок-схема программы. А) Запишите фрагмент программного кода, используя данную блок-схему. Подпись отсутствует Задание 4. Дана блок-схема программы. В) Какое принимает...
пжнужнапомощьмне
01.04.2020 06:40
Решить примеры система счисления нужно решение 10111101 2 →х16 315 8→х16 658 10→х16 657 10→х8 487 10→х16 812 10 →х2...
natasha20042
15.11.2022 13:03
Какие события могут происходить с формой...
105195hhafhotpb
29.11.2021 21:41
Тема: климат Евразииздесь круглый год господствует холодный воздух. Весь год температура держится ниже 0 C, зимой сильные морозывыберите один ответ:а) арктическийб) субарктическийв)...
dima140504
29.11.2021 21:41
Разберите слово картошка по составу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(n);
for i:=1 to n-1 do
if n mod i=0 then writeln(i);
end.