Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pol422
15.08.2020 06:35 •
Информатика
Help! массив a вводится с клавиатуры. найти сумму его элементов. размер произвольный. pascal
Ответ:
33708
03.10.2020 01:43
Var
A:array[1..100]of integer;
i, n, S: integer;
begin
read(n); S:=0;
for i:=1 to n do begin
read(a[i]); S:=S+a[i]; end;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
нюра42
16.11.2021 05:17
1. пользователь вводит целые числа, заканчивая ввод числом 0. определить количество и произведение тех из них, которые больше 0 и меньше 10. 2. с клавиатуры вводятся 10 двузначных...
diankafedulova
04.11.2021 21:26
Решите ! ! информатика 8 ! 1) 1111100(2)-х10 2) 240(10)-х2 3) 790(10)-х2...
salihvalishev
10.01.2021 09:00
Pythonданы два целых числа a и b, a b. выведете все нечетные числа от a до b включительно, в порядке убывания. 2даны два целых числа a и b, a b. выведете произведение всех чисел...
190520041
23.04.2023 10:47
Информатика составить программу в паскале и напишите , что обозначает переменные и m: =26*round(a*100/67); вот эту строку в частности в течение месяца бригада каждый следующий...
KREZZOR
21.05.2021 19:02
Информатика, 8 класс. система счисления, ! ...
Хэлоу1
05.06.2022 18:46
Разложить на множители числитель 6a2b-30a2c...
Асем1211
10.03.2020 18:57
Краткий пересказ на английском этого текста (как можно менее кратче)...
FlafeRCat
09.08.2021 00:05
3. Точка D належить відрізку AC, довжина якого дорівнює20 см. Знайдіть довжину відрізка AD, якщо вона на 4 см більша за до- вжину відрізка DC....
ученик1877
14.09.2020 07:41
Найдите проихведение наибольшей и наименьшей из правильных дробей со знаменателем 13....
Goodok10
23.10.2020 20:03
вычислить значения выражений 2*а-3*b и 3*а-b при а=8 и b= -3 и сравните их...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:array[1..100]of integer;
i, n, S: integer;
begin
read(n); S:=0;
for i:=1 to n do begin
read(a[i]); S:=S+a[i]; end;
writeln(S);
end.