В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Настя55251
Настя55251
19.06.2020 23:26 •  Информатика

Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус ?

Ответ:
OTJTu4HuK
OTJTu4HuK
25.08.2020 07:21
Var sinx,cosx:real;
begin;
writeln('Введите sin:');
readln(sinx);
writeln('Введите cos:');
readln(cosx);
if (sin(sinx)>0) and (cos(cosx)>0) then writeln('1');
if (sin(sinx)>0) and (cos(cosx)<0) then writeln('2');
if (sin(sinx)<0) and (cos(cosx)<0) then writeln('3');
if (sin(sinx)<0) and (cos(cosx)>0) then writeln('4');
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?