Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zozoshcka17
19.06.2020 23:26 •
Информатика
Кто-нибудб составить программу, которая присваивает значние константе рi=3.14 и выводит на экран значение этой константы
Ответ:
alenakoslova
03.10.2020 01:37
Const
Pi=3.14;
begin;
write(Pi);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
varksen
30.05.2020 02:07
Спортсмен на тренуванні пробігає по стадіону 10 кругів і підраховує загальну кількість кроків Виберіть тип циклу, який найбільше підходить для вирішення задачі. А) цикл з складною...
legoman1858
11.01.2021 20:19
Расшифруй слово 110011011110100011101010111010001111001011100000...
nastya2740
12.04.2021 03:24
Скакой целью можно использовать компьютерную презентацию дома? на уроке?...
vitaliy555555
23.09.2020 16:13
Первая строка состоит из символов аб . каждая из последующих цепочек создается такими действиями: в начало записывается буква,следующая по алфавиту,далее записывается предыдущая...
1Booooooooooom1
06.01.2023 16:35
Вводится последовательность из N произвольных чисел, найти среднее значение положительных элементов последовательности. решить с использованием одного из операторов цикла: FOR,...
stefaniya2008
14.02.2022 03:15
В каких мифах нашел Даррелл своих героев? Попробуйте вспомнить, мифы каких народов он при этом использовал...
Oooooooooooooool
14.02.2022 03:15
Придумайте свой вариант сказки «Волшебное кольцо». Сделайте предварительные заготовки к своей работе: подберите эпитеты, сравнения и другие приемы, которые...
fbgudcc
14.02.2022 03:15
Как вы поняли название сказки, когда только его прочли? Родари Страна без углов...
135670ш8ге5
14.02.2022 03:15
Сравните интерьер избы и дворца в каждой из сказок. Какой из них несет в себе приметы подлинной обстановки и быта?...
werttyu890
14.02.2022 03:15
Как вы поняли пояснения Попугая по поводу необходимости «упражнений» для слов? Можно ли использовать эти доводы и в вашей собственной речи? Даррелл. «Слово о Словарях»...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Pi=3.14;
begin;
write(Pi);
end.