В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лев1110
лев1110
03.10.2022 18:50 •  Информатика

Напишите программу на паскале дано трехзначное число. определить кратна ли сумма его цифр числу а. пример работы программы: входные данные выходные данные 633 no 4 540 yes 2

Ответ:
superparty
superparty
03.10.2020 01:43
Var
 a,b,c,d,e:longint;
begin
 readln(a);
 readln(c);
 d:=d+a mod 10;
 d:=d+a div 10 mod 10;
 d:=d+a div 100 mod 10;
 if d mod c = 0 then writeln('Yes') else writeln('No');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?