Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vadimminaev228
07.06.2022 07:58 •
Информатика
Дано трехзначное число. написать программу, которая определяет сколько раз входит в него цифра 4. (никакие поясняющие записи в программе делать не нужно! библиотеку conio.h и команду getch() перед отправкой файла необходимо ++)
Ответ:
дарья1646
18.09.2020 06:28
#include <iostream>
using namespace std;
int main(){
int n;
int k;
cin>>n;
k=0;
for(int i=1;i<4;i++){
if(n%10==4){
k++;
}
n=n/10;
}
cout<<k;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
mishakkkk
06.06.2020 06:47
Дано целое число k. определите, каким будет k-й день года: выходным (суббота и воскресенье) или будним (понедельник, вторник, среда, четверг, пятница), если 1 января — понедельник...
Jacob888
09.03.2022 09:06
Какая операция не применяется при форматировании текста? а) установка цвета текстаб) установка стиля текстав) выравниваниег) замена неверно выбранных символов...
Gtfdgrrgd
11.03.2022 08:06
Встал в тупик по информатике: количество цветов, используемых в палитре некоторого растрового изображения, увеличили в 65536 раз, из-за чего объём файла увеличился на 3...
bobrovnikova13
08.08.2020 00:25
Всети интернет найдите информацию о современных информационных носителях и заполните таблицу...
sssqwdsgdsgds
11.04.2021 05:52
Перевести из десятичной системы в двоичную число: 179,125...
Илья0956
21.02.2022 20:16
Сколько 0 в двоичном представлении десятичного числа 21...
соня1584
20.07.2022 13:02
Погодите , вопрос 2. разгадайте ребус...
gunelmustafaeva
21.01.2021 20:03
Переведите в десятичную систему двоичное число 11001100...
dilayra16
18.05.2022 06:28
Соедините отрезками выражения имеющие одинаковые значения 8 бит, 2048байт...
Gkdm
08.06.2022 14:04
Write a program to get an approximation of π with a precision of 10^(-5) using the following formula: π=4.0×(1-1/3+1/5-1/7+⋯+〖(-1)〗^(n-1) 1/(2n-1)) hints: initialize pi...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main(){
int n;
int k;
cin>>n;
k=0;
for(int i=1;i<4;i++){
if(n%10==4){
k++;
}
n=n/10;
}
cout<<k;
cin.get();
cin.get();
return 0;
}