Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ТупенькийХлебушек1
20.06.2021 17:23 •
Информатика
3. (3 уровень сложности – на «5»). составить блок-схему и программу вычисления значений функции f(x) на отрезке [a; b] с шагом h. результат вывести в виде таблицы(протабулировать функцию). () = 2 −√
Ответ:
mivaniuk
03.10.2020 01:31
Var a,b,h,f,k:real;
begin;
readln(a);
readln(b);
readln(h);
k:=a;
while k<=b do
begin;
f:=2*k-sqrt(k);
writeln('F(',k,')=',f);
k:=k+h;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MadamHlebushek11
27.06.2021 01:29
Кодирование данных двоичным кодом 27, 39,54,148,192,256,437 всё делим на 2....
sumanrahmatova
12.04.2020 22:47
Написать программу (на pascal e): 1)используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры....
aboboskayaovrain
08.04.2020 00:05
64 ответе . что делать если fraps и bandycam пишет installer integrity check has failed и т. д....
MrBonnie
23.10.2021 14:31
Написать программу на паскале: используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры....
hdjeugwcwtixuvbekz
09.03.2020 08:56
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 3. программа получает на вход количество чисел в последовательности,...
milaangel1
13.02.2023 13:04
Гру цю люблять всі на світ: і батьки, і їхні діти. м яч. удар. і крики: “го-ол! ” пречудова гра… подчеркнуть в єтом тексте те символі которіе вводятся с клавиатурі удержанием...
ТёмаТащер
21.06.2020 04:26
1)выведите на экран последовательность первых 20-ти нечетных чисел(1,3,5, 2)выведите на экран первые 15 чисел последовательности: 1,4,7,10,...
sergei66284
03.01.2020 07:20
1)кого считают отцом современного пк? (7 букв) 2)машина,которую сконструировал лейбниц? (10 букв) 3)электромеханическое - переключатель с двумя позициями : включено...
Diasolataev
25.01.2023 15:07
Найдите лишнее(по фирме производителю) 1.сенсоры kinect 2.игровая приставка xbox 3.технология camspace...
torshindanya
25.01.2023 15:07
:) 1.определите значение переменной f после выполнения фрагмента алгоритма: f: =1 нц для i от 1 до 5 f: =f*i кц 2.определите значение переменной s после выполнения фрагмента...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(a);
readln(b);
readln(h);
k:=a;
while k<=b do
begin;
f:=2*k-sqrt(k);
writeln('F(',k,')=',f);
k:=k+h;
end;
end.