В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sofirzhk
sofirzhk
19.02.2023 22:02 •  Информатика

Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют

Ответ:
abroe
abroe
03.10.2020 01:26
Var rub,e,k:real;
begin
write('Введите количество рублей=');
readln(rub);
write('Введите курс евро=');
readln(k);
e:=rub/k;
writeln(rub, 'рублей это ',e:5:2,' евро');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?