В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ggg2223333
ggg2223333
13.07.2021 09:42 •  Информатика

Янаписала программу, но там где то ошибка, решение не верное выходит, найти ошибку. вот : написать программу, подсчитывающую среднее арифметическое всех элементов массива. var i,n: integer; g: real; a: array[1..10] of integer; begin for i: =1 to 10 do begin write ('введите ',i,'элемент'); read(a[i]); end; n: =0; for i: =1 to 10 do n: =n+a[i]; write (n); g: =n/10; write (g); end.

Ответ:
megadens10
megadens10
17.09.2020 23:16
У Вас всё считает правильно, но рекомендую Вам изучить вопрос: "В чем отличие между Write и Writeln?"
При выводе добавьте "ln"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?