В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sasha23z
sasha23z
24.08.2020 21:50 •  Информатика

Составить программу в паскале 2+sinx(всё это под корнем) разделить на x+cosx

Ответ:
Lena5737488
Lena5737488
17.09.2020 22:03
 Как я понял, тебе надо подсчитать всё это 
var
  x : double;
begin
  readln(x);
  x := sqrt(2 + sin(x)) / (x + cos(x));
  writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?