Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
котик11585896
09.02.2023 07:14 •
Информатика
Вычислить факториал n=1*2*3* на с++ написать программу
Ответ:
MaxonA
15.09.2020 12:57
#include <iostream>
using namespace std;
int main() {
int n;
int x=1;
cout<<"Enter n!: ";
cin>>n;
for (int i=1; i<n+1; ++i)
x*=i;
cout<<n<<"!"<<" = "<<x<<endl;
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
xXxA6PUKOCxXx
19.09.2021 04:08
Чему равна разность чисел в=2405 в 6 системе счисления и с=137 в 9 системе счисления ? ответ запишите в шестнадцатиричные системе счисления ....
vladislava240203444
20.07.2020 13:07
Опредилите последовательнось устонавления пороля на документ это СОР...
Настена112132
29.04.2020 01:28
Алгоритм это...☝️За правильный ответ ...
antonshv313p012l5
29.04.2020 01:28
Имеет ли IP-адрес уровни? Если да, то сколько...
АннаЛітвін
09.08.2020 01:53
Записать числа : наибольшее 2- х значное и наименьшее 2-х значное наименьшее 3-х значное стоящие в натуральном ряду между 207 и 215 число на 89 больше числа 8...
katgri83
09.08.2020 01:53
Разделить по слогам слово отечество...
olya341
09.08.2020 01:53
Выражения: 1)12a-(b-2a) 2)5b+(-b-5) 3)4x-3x(x+1) 4)3a+2a(a-3) 5)(x-1)(2x+3) 6)(x-4)(x+5)...
Красотка12092002
09.08.2020 01:53
В13 коробках 169 фломастеров .сколько в фломастеров в 14 коробкох? 19...
hamster1324
09.08.2020 01:53
Сколько букв и звуков в словах статья,поет,вьехал...
steel09090
09.08.2020 01:53
Произнеси слова . какие гласные звуки ты слышишь ? под ударением и в безударном положении в корне слова.запиши транскрипцию гласных звуков в корне словаобразец записи с[о]м - с[а]ма.бег...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
int n;
int x=1;
cout<<"Enter n!: ";
cin>>n;
for (int i=1; i<n+1; ++i)
x*=i;
cout<<n<<"!"<<" = "<<x<<endl;
system("pause");
}