Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
looooooooollll
10.01.2022 23:56 •
Информатика
Дано число m и одномерный массив x(m). составить программу, которая выводить на печать нулевые элементы
Ответ:
Levi1234
17.09.2020 19:03
Program n1;
const nn=1000;
var x: array[1..nn] of integer;
m,i:integer;
begin
writeln('Введите размерность массива'); readln(m);
writeln('Введите массив');
for i:=1 to m do readln(x[i]);
for i:=1 to m do
if x[i]=0 then write(x[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
катя4876
11.02.2022 10:05
Составить программу и блок схему для определения вида треугольника ( равносторонний , равнобедренный,произвольный ) если его стороны...
оля27102000
13.07.2022 13:36
Парк прямоугольной формы имеет площадь 18 га и ширину 300м. найди периметр парка...
алиса769
13.07.2022 13:36
Козодои, как призраки, бесшумно летали над ними.разобрать предложение, синтаксический разбор...
СыроКок1
13.07.2022 13:36
Написать птедложение короче заменя ряды слов одним общим словом. шеольники охраняют. берёзы, ели, тополя. у есть. подшефные голуби, синицы, скворцы.дети любят природу....
ЯнаКорягина
13.07.2022 13:36
Функции, корня и стебля? , надо,это билет по биологии...
serzhsitch
13.07.2022 13:36
В15 ч 30 мин из двух городов одновременно вышли навстречу друг друга два поезда встретились в 19ч 30 первого поезда 90км.ч. а второго-70 км . расстояние между ?...
Fleepee
13.07.2022 13:36
Впяти пробирках находятся растворы веществ: хлорид алюминия, хлорид бария, хлорид аммония, сульфат аммония, сульфат алюминия. как определить каждое вещество пользуясь данными...
young22228
13.07.2022 13:36
Отметь какая пара слов является однокоренными словами 1)пилить,пилит 2) у елки,на ели 3)от меня,со мной 4)резкая,резкие...
torin39193919
13.07.2022 13:36
3слова будущего время к слову побежит...
draft1challenge
13.07.2022 13:36
Словообразовательный разбор слова подлететь ,зажигает,пришкольный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const nn=1000;
var x: array[1..nn] of integer;
m,i:integer;
begin
writeln('Введите размерность массива'); readln(m);
writeln('Введите массив');
for i:=1 to m do readln(x[i]);
for i:=1 to m do
if x[i]=0 then write(x[i],' ');
end.