Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Lollladka1
10.05.2022 15:57 •
Информатика
Составить программу) : найдите количество двухзначных чисел ,которые делятся на сумму своих цифр.
Ответ:
tyrko24111995
03.10.2020 01:00
Program n1;
var
i,k:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod(i div 10 + i mod 10)=0 then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
handball230912
22.01.2023 20:29
Открыть в редакторе microsoft word произвольный текстовый файл (без графических элементов), определить количество символов в этом файле, включая пробелы (команда файл...
незнаю178
22.01.2023 20:29
Почему двоичное кодирование является универсальным?...
Krooop04
22.01.2023 20:29
Сделать числа в развернутом виде 78954,132567 1,52348 5876,5003...
shram070
29.04.2021 04:39
,не могу разобраться,где,что находится на 2 этаже....
AlexIQ161
05.06.2022 21:39
решить тест по ОБЖ, за верные ответы....
m1kaS7ark
23.09.2022 18:16
В цикле развитие чередуется половое размножения с (чего-то) МНЕ...
Гаргульчик
12.07.2020 20:17
При скрещивании АаВвхаавв ожидают расщепление ( : 1)1:1:1:19:3:3:11:1...
irina2000barano
24.05.2021 01:01
Выбери верные варианты из списков. На фотографии изображён рассвет над вулканом Фудзияма в Японии. Эту страну поэтично называют «страной восходящего Солнца». Япония расположена...
julija1245
19.03.2022 19:12
В чем видит Дуня искупление греха брата? (преступление и наказание)...
zhansaya12
30.07.2022 21:14
1) |х|+5=0 2) -(-х)=2 3)|х+3|=6 Спросите tanushka...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,k:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod(i div 10 + i mod 10)=0 then k:=k+1;
writeln(k);
end.