Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Unikorn111
29.01.2023 05:58 •
Информатика
Составьте программу ,выводящую на экран все числа от -10 до 10 ,а также их модули.
Ответ:
lera978
03.10.2020 00:59
Program n;
uses crt;
var i:integer;
begin
for i:=-10 to 10 do writeln(i:4, abs(i):4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JuMpEr104
21.08.2022 10:01
Оцените теоретическое количество информации в сообщении иванова лидия андреевна . используемый алфавит состоит из заглавных и строчных букв, и пробела....
ismoilov97
15.11.2022 14:51
Мне нужно написать сочинение на тему компьютер . план: 1.что такое компьютер? 2.что можно делать при компьютера? 3.польза компьютера для человека. объём ~1-2 страницы. заранее...
newumnik
05.09.2022 08:40
1. Алфавит состоит из 256 символов. Найти информационный вес одного символа....
Gladiolus94
29.02.2020 08:35
2. Мальчик Коля набрал реферат в простом текстовом редакторе. В его работе 16 страниц по 64 строки, в каждой строке по 32 символа, Сколькосвободной памяти необходимо иметь Коле...
lesbekdauren1
21.05.2023 00:48
считав номера телефонов пяти одноклассников из файла telefon.txt запишите в файл telout.txt те из них которые из них заканчиваются на цифру 5...
tatianaishenko1
04.04.2020 23:11
Определите выровнивание ячеек, выделенных желтым цветом А. По центру В. По правому краю С. По левому краю Д. По ширине...
5555321
11.05.2020 11:22
Составьте алгоритм решения квадратного уравнения...
yjsts
11.05.2020 11:22
Выполнить действия в восьмеричной системе счисления 1. 237 * 41 2. 44,2 + 25,5 3. 455 - 64...
makka23
11.05.2020 11:22
Решите по инфе .дано слово,состоящее из чётного числа букв,вывести буквы,стоящие на чётных местах....
ailanka87
11.05.2020 11:22
Как произошел язык програмирования ада...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var i:integer;
begin
for i:=-10 to 10 do writeln(i:4, abs(i):4);
end.