В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
p111111197
p111111197
06.03.2020 21:51 •  Информатика

Составить программу в паскале. у младенца кузьки вылезло уже s зубов, а у его бабы дуси осталось w зуба. задать с генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. у кого зубов больше?

Ответ:
rolleck
rolleck
17.09.2020 16:56
Program Rinok;
Const x0=0;x1=5;
Var s,w: integer;
begin
Randomize;
s:=Random(X1-X0)+X0;
w:=Random(X1-X0)+X0;
writeln('у Кузи-',s);
writeln('у Дуси-',w);
if  (s>w)
then
Writeln ('-у Кузи больше')
else
Writeln ('-у Дуси больше');
Readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?