В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kat243
kat243
12.09.2020 23:40 •  Информатика

Написать программу, матрицу а размера 4х4 с вещественными элементами, вводимыми с клавиатуры ( следует вводить как положительные, так и отрицательные числа), и выполнить в соответствии со своим вариантом: найти минимальный элемент матрицы и указать строку и столбец в которых он находится

Ответ:
даладно30раз
даладно30раз
17.09.2020 16:21
#include <iostream>
using namespace std;
int main() {
float a[3][3];
int mini,minj=1;
for (int i=0;i<4;i++ ){
for (int j=0;j<4;j++ ){
cin>>a[i][j]; } }
for (int i=0;i<4;i++ ){
for (int j=0;j<4;j++ ){
if (a[mini][minj]>a[i][j]) {
mini=i; minj=j; }}}
cout<<"Число"<<a[mini][minj] <<endl;
cout<< "Строка "<<mini+1<<"Столбик "<<minj+1;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?