В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Trasir
Trasir
13.12.2020 17:39 •  Информатика

Решить. дана строковая величина i. написать программу, выводящую на экран третью букву и определяющую длину строковой величины i.

Ответ:
Murzikov
Murzikov
03.10.2020 00:48
Pascal? C/C++?
Ввод строки из-вне или в коде программы?

Pascal, строку вводим руками:

 var
   s:string;
 begin
   read(s);
   writeln('3ий символ=',s[3]);
   writeln('Длина=',length(s));
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?