В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Морожка
Морожка
28.05.2022 08:46 •  Информатика

Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. подпишите домик своей фамилией. фамилию запросите при оператора ввода.

Ответ:
aliolga
aliolga
03.10.2020 00:40
Program Task28;
uses crt;
Var  n:string;    
Begin 
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый} 
writeln('    ___/\___'); 
writeln('    __/__\___'); 
writeln('   __/___\__'); 
writeln(' __/\__'); 
writeln('__/\__'); 
writeln(' _||_'); 
writeln(' _||_'); 
writeln(' _|' , n ,      '|_'); 
writeln(' _||_');  Readkey;End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?