В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KotenokLove10
KotenokLove10
27.12.2021 11:09 •  Информатика

Нужна блок-схема напишите программу, которая по номеру дня недели- целому числу от 1 до 7- выдает в качестве результата количество занятий в вашей группе в соответствующий день

Ответ:
katemcgrat
katemcgrat
03.10.2020 00:37
Var
  x: integer;
BEGIN
Repeat
 Write('Ввести число от 1 до 7: ');
 Readln(x);
until x in [1..7];
Case x of
   1: Writeln('21 пара');  
2: writeln('4 пары');
  3: writeln('св');
  4: writeln(св'');  
5: writeln('св');
   6: writeln('св');  
7: writeln('нет пар');
end;
Readln
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?