В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aromishka
aromishka
20.08.2020 08:57 •  Информатика

Добрые люди составить программу по информатике сколько дней вы прожили по pascalabc нужно

Ответ:
Артём84748
Артём84748
17.09.2020 14:46
Var
dd1,mm1,1,dd2,mm2,2:integer;
ww:real;
Begin
Writeln('Введи текущую дату "дд мм "');
Readln(dd1,mm1,1);
Writeln('Введи дату рождения "дд мм "');
Readln(dd2,mm2,2);
1:=(1-2);
if mm2>mm1 then begin 1:=1-1; mm1:=mm1+12; end;
mm1:=mm1-mm2;
if dd2>dd1 then begin mm1:=mm1-1; dd1:=dd1+30; end;
dd1:=dd1-dd2;
ww:=dd1+mm1*30.4368499+1*365.242199;
Writeln(round(ww));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?