В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lisica99
Lisica99
22.06.2021 20:01 •  Информатика

Умоляю, нужно,ответ отмечу как лучший)написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.

Ответ:
Alisher42Life
Alisher42Life
03.10.2020 00:23
Var i:integer;
begin
writeln('Делятся на 2 и 11');
for i:=11 to 99 do if (i mod 2 = 0) and (i mod 11 =0) then Write(i,'  ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?