Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
trisk
17.10.2021 06:59 •
Информатика
Составить программу которая определяет есть ли во введенной строке заданный символ
Ответ:
KristaYu
03.10.2020 00:21
Var i, pr: Integer; n: String;
Begin
readln(n);
pr := 0;
for i := 1 to length(n) do
if n[i] = ',' then pr := 1;
if pr = 1 then write('Такой символ есть') else write('Такого символа нету');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Перрсик88
27.06.2022 22:07
Надеюсь мне Я не нашел ответ в презентации поэтому...
lubivyjn
20.04.2020 17:00
ответьте на вопросы 1. Политика безопасности 2. Обеспечение информационной безопасности. 3. Организационные вопросы и темы 4. Классификация активов и вопросы управления 5. Вопросы...
AmyDay123
02.11.2021 09:26
в каких случаях может быть залито всё поле рисунка? как это исправить? (информатика...
Селена451
21.01.2023 00:21
Дұрыс жауап саны:28,965,68-857108...
sayhun
22.07.2022 12:46
Напиши наибольшее целое число Y, для которого истинно высказывание: (Y 14) И НЕ (Y чётное). ответ:...
катюшка315
01.07.2022 23:57
Устройство переноса информации с одного компьютера на другой...
Katranov2016
15.02.2022 12:20
Дата появления книгопечатания в европе...
laskinarik41
15.05.2023 00:13
Даполни песню ты венера ты москва снова на одной орбите...
anyakondratenk
29.08.2022 01:36
Ребята заходите на этот сервер название : Sozdatel_777. Aternos. me айпи : sozdatel_777. aternos. me версия 1.12.2 администраторы (ники) ARS_baby_YT DANY_BAGAEV...
art021220001
29.08.2022 01:36
Яке поколиння переважає у папоротей? а)статеве б)не статеве в)вегетативне....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
readln(n);
pr := 0;
for i := 1 to length(n) do
if n[i] = ',' then pr := 1;
if pr = 1 then write('Такой символ есть') else write('Такого символа нету');
End.