Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Pan4ugan
09.04.2023 10:52 •
Информатика
Составить блок схему и решить в паскале) грузоподъемность одного судна – р центнеров. какова грузоподъемность всей флотилии, составленной из к судов?
Ответ:
lok2005
17.09.2020 11:47
Исходник и блок-схема в приложении
0,0
(0 оценок)
Популярные вопросы: Информатика
abbalbisk1
06.05.2021 12:00
Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число. pascal abc...
Kira0710
06.05.2021 12:00
Написать программу которая проверяет находится ли в массиве введенное с клавиатуры число. массив должен вводиться случайным образом(pascal)...
lenokv
27.03.2022 22:24
Написать программу, которая вводит n элементов массива и вычисляет сумму первого и максимального элемента массива...
Даня19191
27.03.2022 22:24
Дана символьная строка, содержащая буквы, цифры и пробелы. написать строку задом наперед, удалив из нее все цифры и пробелы...
BoGdAn548965
27.03.2022 22:24
Написать программу, которая подсчитывает количество четных индексов положительных элементов введенного с клавиатуры массива целых чисел....
ekaterina791
27.03.2022 22:24
Дана: квадратная матрица найти: наибольшее и наименьшее значения главной диагонали....
lizaant
12.10.2022 16:08
Определите, какое из указанных имен файлов удовлетворяет маске: ?ch?*.p*t Выберите один ответ: a. 4school.ppt b. 4sch.ppt c. school4.ptt d. school.ptp...
Daavv33
05.05.2022 07:20
Информатика 8 класс учебник базовый курс информатики 8 класс автор: уринович н д на завтра ответьте на вопросы. 1) примеры перехода от хаоса к порядку (увеличения информации)в...
ZlataM1
28.07.2021 03:23
Определите, что будет напечатано в результате работы следующей программы: var s,k integer; begin s: =0; for k: =3 to 8 do s: =(s+3)*k; write(s); end. p.s. желательно...
zlataaug
26.08.2020 16:39
Выберите оптимальное имя файла для реферата по естествознанию о природных явлениях: • Документ. • Естествознание. • Природные явления....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?