Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
урааа28
13.08.2020 23:11 •
Информатика
На завтра 9 класс информатика написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца
Ответ:
Walker95
17.09.2020 10:47
var
b:integer;
a:Array[1..12] of string;
Begin
a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель';
a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август';
a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь';
Readln(b);
if b= 1 then Write(a[12])
else Writeln(a[b-1]);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
andryshaua1
14.01.2023 16:11
В этом виде шифрования используется пара ключей: одним ключом документ зашифровывается, другим расшифровывается. Ассиметричное. Стеганография. Симметричное....
Айрона
02.05.2020 20:08
Игры на телефон, которые мало весят(пишите в коменты) :-)...
AlexxP
27.10.2021 16:34
На языке Паскаль написать программу к следующей задаче (см. файл)....
Саня3411
15.12.2021 09:28
Дополните описание, введя с клавиатуры пропущенные элементы в тексте. Современные брандмауэры ( экраны) — сложные и комплексы программ, задача которых — обеспечение взаимодействия...
CarlJohnson1000
28.03.2023 00:40
Дано действительное положительное число a и целоe число n. Вычислите an. Решение оформите в виде функции power(a, n). Стандартной функцией возведения в степень пользоваться...
vladamaslanik
28.01.2021 21:05
Из 110 приехавших туристов 77 знали испанский язык и 85 знали английский язык. 7 человек не знали ни испанского, ни английского. Сколько туристов знали оба этих языка?...
zhdiana0706
17.03.2023 02:30
Сколько полных лет продлилась эпоха консульства Наполеона Бонапарта?...
саидолим
17.03.2023 02:30
сделать тест по биологии 6 класс...
janaljubche
17.03.2023 02:30
Это человек мне это распространённое предложение?...
profi14
12.04.2020 07:48
Язык python 1) Составить программу, которая запрашивает имя человека и повторяет его на экране с приветствием 2) Дано слово. Вывести на экран его последний символ. 3) Из...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
b:integer;
a:Array[1..12] of string;
Begin
a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель';
a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август';
a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь';
Readln(b);
if b= 1 then Write(a[12])
else Writeln(a[b-1]);
End.