Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
сашадобро
02.03.2021 06:18 •
Информатика
Необходимо на завтра написать программу вычисление в найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y
Ответ:
dianos2002
17.09.2020 10:46
S = 1/2 *a · b · sin γ
var a,b,y,s:real;
begin
readln(a,b,y);
s:=(1/2)*a*b*sin(y);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ARISKA2006
09.01.2023 07:48
Выбери сферы кибернетики. • Экономика, •социология, •буря , • вычислительная техника, • Марс !! (может быть неск вариантов)...
ilyaastafiev20
18.01.2020 08:01
Заполни пропуск, выбрав верный ответ. Винер считается основоположником науки об управлении - Кибернетика цикл оператор подпрограмма...
PapayaS
24.04.2021 05:29
Автоматическим устройством является: ( дверь) (собака ) (робот пылесос)...
КатяVL
14.03.2022 21:43
Какую структуру может иметь алгоритм без обратной связи? •иерархическую • ветвящуюся • циклическую • линейную ответьте кто шарит за Информатику это 9 класс !!...
aruzhan152
31.01.2022 18:19
Выбери сферы кибернетики.экономикасоциология буря вычислительная техникаМарс...
НелиЗильбирштейн
19.07.2022 10:11
ОЧЕНЬ МИН ОСТАЛОСЬ , ТЕСТЫ БЛИН РЕШАЮ...
4578000872
09.05.2020 13:39
Пассажир прибыл на станцию Дровино в 5.00. Определить наиболее раннее время, когда пассажир кажется на станции Красное....
Mozgi1706
06.10.2021 02:19
В программе обрабатывается одномерный массив с индексами от 0 до 9. Значения элементов равны 1; 5; 9; 6; 5; 7; 8; 2; 6; 7; соответственно а[0]=1 a[1]=5 и т.д. Определить значение...
snyaSergeeva
16.05.2022 13:34
Написать это на паскале: подсчитать число студентов, которые моложе 16 лет, и вывести все данные о них....
lavika1
16.05.2022 13:34
Даны натуральные числа n и k. найти ответ примера 1k + 2k ++ nk. в паскале...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,y,s:real;
begin
readln(a,b,y);
s:=(1/2)*a*b*sin(y);
writeln(s);
end.