В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
chekirisalina
chekirisalina
08.08.2022 10:08 •  Информатика

Составить программу которая выводит на экран все двухзначные числа у которых 1-я цифра в два раза больше второй.

Ответ:
zalinairina9
zalinairina9
17.09.2020 09:49
Program zadanie;
var i,j,r:integer;
begin
writeln('Высчитываем числа');
for i:=1 to 9 do
    for j:=1 to 9 do
        if (i=2*j) then
        begin
        r:=i*10+j;
        writeln(r);
        end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?