В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dasha1970
dasha1970
04.07.2022 10:27 •  Информатика

2. составить программу для нахождения цифр четырехзначного числа. ниже представлен пример диалога. данные, вводимые пользователем, выделены жирным шрифтом. введите четырехзначное число 3281 число тысяч равно 3 число сотен равно 2 число десятков равно 8 число единиц равно 1

Ответ:
ryvdgruhcdgghhhFrubf
ryvdgruhcdgghhhFrubf
26.05.2020 19:27

Program pr;
uses crt;
Var a, x1, x2, x3, x4:integer;
Begin
Writeln('введите 4-х значное число');
readln(a);
x1:=a div 1000;
x2:=(a mod 1000) div 100;
x3:=(a mod 100) div 10;
x4:=a mod 10;
Writeln(x1);
Writeln(x2);
Writeln(x3);
Writeln(x4);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?