Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mkim7119
20.12.2021 12:11 •
Информатика
Составьте программу в паскале , надо и быстро подсчитать произведение первых семнадцати целых положительных чисел
Ответ:
Оливка134
15.09.2020 12:24
Var i : integer; p:real;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FOXI66666
25.12.2020 18:49
Цифровые носители информации. Урок 1определите основные назначения носителей информации...
loveinyourhard
15.01.2020 22:03
Очень Запиши число в десятичной системе счисления. 8BC 16 2. Определи основание системы счисления числа 226 10 3. Переведи число в десятичную систему счисления 2022 8 4....
Kirkorow
04.10.2021 17:55
Напишите тег, в котором можно дописать атрибут color, чтобы поменять цвет текста (введите тег строчными латинскими буквами)...
thenotoriioussmma
11.06.2022 06:31
с Информатикой Задание в файле...
erke999000
11.08.2022 15:44
Help me please i don t understand...
grexegor
30.05.2020 05:16
1. Какие готовые модули библиотеки PyGame вы знаете? 2. Перечислите функции pygame.surface, pygame.image, pygame.event, pygame.mouse, pygame.draw. 3. Где применяется формула...
Vlada12092009
12.11.2021 10:34
Врезультате митоза из одной диплоидной клетки получается: 1) две с диплоидным набором хромосом 2) четыре с диплоидным набором хромосом 3) четыре с гаплоидным набором хромосом...
NORTHVIRUS
07.01.2021 20:54
Решить, плз❤️❤️(тема: натуральные, целые и рациональные числа)(иррациональные и действительные числа)...
FileoFISH
12.11.2021 10:34
Стемнело и зажглись над тротуаром фонари.окна в сад открыты и оттуда веет бодрой осенней прохладной .с вечера подморозило и лужи покрылись тонким льдком.не свищут соловьи...
aikab03
12.11.2021 10:34
Наш замечательный город на берегу реки ишим. осенью мы провести слёт туристов на берегу этой живописной речки. выбранное нами недалеко от деревни моей бабушки. эти места...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.