Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Froxy
20.12.2021 12:11 •
Информатика
Составьте программу в паскале ! подсчитать произведение первых семнадцати целых положительных чисел
Ответ:
помошник12345678910
31.07.2020 10:18
Var i : integer; p:int64;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karamanilya
17.08.2020 01:26
Создать словосочетания кубикам и писать в тетрать можно любое слова что бы кубик писали во так есть же но я просто писал...
smirnovigor
15.04.2023 02:35
Какой подход позволяет объективно измерить информацию?...
владa2368
22.03.2022 05:00
Составьте циклический алгоритм . заранее . определить какая сумма будет на счету в банке через 10 лет, если первоначальный вклад составил s рублей, банк ежегодно начисляет p-процентов....
Дарья122004
22.03.2022 05:00
Найти длину окружности l и площадь круга s заданного радиуса r: l = 2·π·r, s = π·rв квадрате в качестве значения π использовать 3.14. в pascalabc...
andreyffyff
22.03.2022 05:00
Даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c). в pascalabc...
girb13
22.03.2022 05:00
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)...
naklus
22.03.2022 05:00
Составить программу паскаль z-произведение x, y -случайные числа f- кол-во правильных ответов если пользователь правильно посчитал, то поздравить его. а если нет, то сказать,...
Killer3D
24.11.2021 23:56
Отношение а к б 4:5 отношение б к с 7:28/3. сколько % составляет а от с ...
Hamster02
10.03.2021 23:02
12.6.° Решите неравенство: 1) х2+6х – 7 0 3) -х2 —6x —5 0...
pollypron
16.03.2021 03:31
Эссе на тему гео экономика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.