Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
justnastya1
24.05.2021 14:50 •
Информатика
Дана строка не менее 6 символов. составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому. )
Ответ:
curlyprettygirl
02.10.2020 23:52
Var s:string;
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitatutaev03
29.01.2020 18:39
Найдите ошибку в коде: import turtle t = turtle.Pen() t.fillcolor( orange ) t.begin_fill() #начало заливки t.fd(150) t.left(90) t.fd(150) t.left(90) t.fd(150) t.left(90) t.fd(150)...
Aliska17
26.10.2020 08:35
В ПИТОНЕ ! Даны два числа. Выведите на экран первое из них, если оно больше второго и оба числа, если это не так. Входные данные: с клавиатуры вводится 2 целых числа Выходные данные:...
Alinasia
14.11.2022 00:15
Шахматный король ходит по горизонтали, вертикали и диагонали, но только на 1 клетку. Даны две различные клетки шахматной доски, определите, может ли король попасть с первой клетки...
Апётр
21.02.2020 03:07
Сравните персональный компьютер с раздельной конструктивной схемой и моноблок. попробуйте обосновать достоинства и недостатки каждой модели...
арсюха6
03.04.2021 22:57
логические выражения: 1 - a*(a+b+c) 2 - a*b+неb+неa*b 3 - (неa+b)*неc*(c+a*неb) 4 - (a+b)*(неa+b)*(неa+неb)...
хомячок48
12.02.2021 01:22
Сделайте вэб сайт в блокноте моя семья тест страницы привет всем кто посетил мой сайт меня зовут Алексей Илья мне 11 лет Я учусь в пятом классе школы 15 города энска мои любимые...
anastasiamrz
03.08.2022 15:16
Выбрать три своих любимых фотографии. Написать по каждой одно утвердительное и одно отрицательное предложения, используя...
Natiman
03.08.2022 15:16
1. Дано: ABCA1B1C1— прямая призма, АВ=АС=6, ABC=1209, AA1=10. Найдите боковую поверхность цилиндра....
Evloevakhava
03.08.2022 15:16
Прощаюсь фонетический разбор...
Млада000
06.06.2020 12:21
Это простатата на остаток одинени З Б.Условие задания:Выбери гласную перед суффиксом действительного причастия времени. Обоснуй свое мнение.Пример:ненавидевший людей — от глагола...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.