Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
timon040805
05.09.2021 03:18 •
Информатика
Составить программу в паскале. вводится строка. удвоить каждый ее символ.
Ответ:
Amarov
02.10.2020 23:53
Это делается очень просто:
var s,s1:string;i:integer;
begin
writeln('Введите строку:');
readln(s);
s1:='';
for i:=1 to length(s) do s1:=s1+s[i]+s[i];
s:=s1;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vjfduxhufsnks46
06.09.2022 08:51
1) решите пример м- dc=ответ запишите арабскими числами2) решите пример с+ xl=ответ запишите арабскими числами...
Крути228
26.03.2020 18:08
Вычислить максимальное число четных чисел К, сумма S которых не превышает значения S = S1....
AFilchac
29.08.2020 01:49
Для кодирования букв а, б, в, г, д, е, ж, з, и, использован неравномерный троичный код, удовлетворяющий условию фано. для буквы а используется кодовое слово 0; для буквы б используется...
ignatevakseniap087h6
09.05.2021 15:40
Написать программу сравнения двух чисел a и b. a b - первый победилa b - второй победил...
медведь44
18.05.2021 22:52
сравните 2 числа M и L напишите программу и сравните какое больше ...
Petrosyaniha
08.05.2020 18:55
В урне лежат 12 белых и 8 красных шаров. Вынули 8 шаров. Какова вероятность, что 3 из них красные с подробным решением...
Frank9110
08.05.2020 18:55
Поясніть, у чому функціональне значення слизової оболонки органів травної системи...
Dasha16082678
08.05.2020 18:55
Синтаксический разбор двух предложений Вдохновенно воспетый Лермонтовым Кавказ давно уже стал обетованной землей миллионов читателей великого поэта.2. Перечитывая его критические...
ЛюАниме
08.11.2021 06:53
2. Употребите already или yet. В некоторых случаях возможны оба варианта. 1. Has your new office furniture arrived ………. ? 2. I haven’t met our new secretary ………. . 3. Have you...
кис88
08.11.2021 06:53
Вправа 2. Напишіть час числами. 1) It s five to nine.2) It s half past seven.3) It s a quarter to one.4) It s ten past three.5) It s twenty past four.6) It s ten o clock.7) It...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,s1:string;i:integer;
begin
writeln('Введите строку:');
readln(s);
s1:='';
for i:=1 to length(s) do s1:=s1+s[i]+s[i];
s:=s1;
writeln(s);
end.