В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
маришвед
маришвед
07.04.2021 09:40 •  Информатика

1)составьте программу,которая 7 раз выводит на экран фразу " я учусь в гимназии 12" 2)составьте программу,которая выводит на экран 5 нечетных натуральных чисел начиная с 15 3)составьте программу,вычисления суммы чисел в диапазоне от 1 до 100

Ответ:
natali2613
natali2613
17.09.2020 08:22
1)
var a:integer;
begin
for a:=1 to 7 do writeln('Я учусь в гимназии 12');
end.
2)var a:integer;
begin
for a:=15 to 20 do writeln(a);
end.
3)
var a,b,c:integer;
begin
writeln('Введите первое число');
read(a);
writeln('Введите второе число');
read(b);
c:=a+b;
if (a<100) and (a>1) and (b>1) and (b<100) then
writeln('Сумма чисел равна:',c)
else
writeln('Ошибка, числа не в ходят в диапазон 1<N<100');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?